Thanks for your response.

Deprecated API mentioned in my post are completely removed in 1.16. This means that you have to upgrade your resources/yaml definitions to use appropriate and available API. It is actually mentioned in the doc you referenced that “we recommend that you migrate your clients and manifests before upgrading to Kubernetes 1.16”.

Post reflects actions I performed to upgrade to a new version of EKS.

Written by

Lead Software/Infrastructure/Devops Engineer

Get the Medium app

A button that says 'Download on the App Store', and if clicked it will lead you to the iOS App store
A button that says 'Get it on, Google Play', and if clicked it will lead you to the Google Play store